<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-12"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-12", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.mitchellnews.com/local-news/bakersville-woman-dies-rafting-accident" />
<meta name="description" content="POPLAR — A rafting accident on the Nolichucky River on Saturday, Sept. 12 claimed the life of a Bakersville woman, a state official said. " />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellsidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Mitchellsidebarnetwork2", [300, 250], "js-dfp-tag-cni_mitchellsidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellsidebar3"] = googletag.defineSlot("//116205717/CNI-Mitchellsidebar3", [300, 250], "js-dfp-tag-cni_mitchellsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellsidebar2"] = googletag.defineSlot("//116205717/CNI-Mitchellsidebar2", [300, 250], "js-dfp-tag-cni_mitchellsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellsidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Mitchellsidebarnetwork1", [300, 250], "js-dfp-tag-cni_mitchellsidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellsidebar1"] = googletag.defineSlot("//116205717/CNI-Mitchellsidebar1", [300, 250], "js-dfp-tag-cni_mitchellsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellmarket"] = googletag.defineSlot("//116205717/CNI-Mitchellmarket", [300, 100], "js-dfp-tag-cni_mitchellmarket")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellpromo"] = googletag.defineSlot("//116205717/CNI-Mitchellpromo", [300, 100], "js-dfp-tag-cni_mitchellpromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellfooter"] = googletag.defineSlot("//116205717/CNI-Mitchellfooter", [728, 90], "js-dfp-tag-cni_mitchellfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellmidhome2"] = googletag.defineSlot("//116205717/CNI-Mitchellmidhome2", [300, 250], "js-dfp-tag-cni_mitchellmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellmidhome"] = googletag.defineSlot("//116205717/CNI-Mitchellmidhome", [300, 250], "js-dfp-tag-cni_mitchellmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellleaderboard"] = googletag.defineSlot("//116205717/CNI-Mitchellleaderboard", [[728, 90], [300, 250]], "js-dfp-tag-cni_mitchellleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellbanner"] = googletag.defineSlot("//116205717/CNI-Mitchellbanner", [468, 60], "js-dfp-tag-cni_mitchellbanner")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/mitchellnews.etypegoogle7.com/files/mitchellfav.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.mitchellnews.com/local-news/bakersville-woman-dies-rafting-accident" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Bakersville woman dies in rafting accident  | The Mitchell News, Spruce Pine, North Carolina</title>
<link rel="stylesheet" media="all" href="/sites/mitchellnews.etypegoogle7.com/files/css/css__4mJWn3VlDWRtAg_3sf1I9KSxaIhhh5EPyUtNCmLew0.css" />
<link rel="stylesheet" media="all" href="/sites/mitchellnews.etypegoogle7.com/files/css/css_N5XDEo3hKeKZWqC2F-3RpnY0GXIKzZvNxjXtRty3Bic.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/mitchellnews.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article mitchellnews">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">September 15, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://mitchellnews.newsbank.com">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/mitchellnews.etypegoogle7.com/files/mnj_logo.jpg" alt="The Mitchell News, Spruce Pine, North Carolina Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=bierbauer&amp;Pub=3533&amp;PType=MTJn3533617XcTTrvDFRMM" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213197&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3533" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Mitchell%20News-JournalID617/default.aspx?PubID=3533" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="http://www.etypeservices.com/Mitchell%20News-JournalID617/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.mitchellnews.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Mitchell%20News-JournalID617/default.aspx?PubID=3533" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/mitchellnews.etypegoogle7.com/files/mnj_logo.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/Mitchell%20News-JournalID617/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.mitchellnews.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Mitchell%20News-JournalID617/default.aspx?PubID=3533" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/MitchellNewsJournal/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/mitchellnewsjou" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a><a href="https://www.instagram.com/mitchellnewsjournal/" class="has-text-grey-dark" target="_blank" aria-label="Instagram"><i class="fab fa-instagram is-size-3"></i><span class="sr-only">instagram</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnimitchellbanner" class="block block-dfp block-dfp-ad023525d5-74ac-482c-bc41-923100c165aa">
  
    
      <div id="js-dfp-tag-cni_mitchellbanner">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellbanner');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellleaderboard" class="block block-dfp block-dfp-ade1089135-a1c3-4fb4-9ba0-d6cf9da67c96">
  
    
      <div id="js-dfp-tag-cni_mitchellleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Bakersville woman dies in rafting accident </span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="6507" role="article" about="/local-news/bakersville-woman-dies-rafting-accident" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Bakersville woman dies in rafting accident " class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/mitchell-news-journal" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><a href="/user/84">Cory Spiers</a> on Tuesday, September 15, 2020
          <span property="schema:dateCreated" content="2020-09-15T17:33:53+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>Louvella Yelton Arrowood, 64, was on a church rafting trip </p></div>
          </div>

  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default">
 
<ul class="slides">
    
<li>
      <img src="/sites/mitchellnews.etypegoogle7.com/files/default_images/default-image.png" width="600" height="400" alt="" typeof="foaf:Image" />


    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>POPLAR — A rafting accident on the Nolichucky River on Saturday, Sept. 12 claimed the life of a Bakersville woman, a state official said. </p>

<p>Louvella Yelton Arrowood, 64, died in the accident, which happened around 4:30 p.m. near the Nolichucky Gorge area of Mitchell County, just over a mile from the Poplar river access area. </p>

<p>Arrowood was part of a church group from Odom’s Chapel Freewill Baptist Church in Bakersville. The group was on a commercial rafting trip through USA Raft that left from Erwin, Tennessee. </p>

<p>Arrowood was one of 14 rafters on the trip, spread across three rafts. </p>

<p>Arrowood’s raft flipped, putting all of the riders into the water. The two other downstream boats, which had floating safeties, began to recover guests. </p>

<p>An accident report on the American Whitewater accident database said that Arrowood was “noted to have recirculated in Hungry Jack, close to Ivan (Rock) where she was flushed out and again recirculated in Sixth Drop and was finally able to be recovered.”</p>

<p>William Boone, a North Carolina Wildlife Resources Law Enforcement Division Officer, said Arrowood was under water for about 5-8 minutes. </p>

<p>After being pulled from the water, Arrowood was taken offshore and CPR efforts began. She was moved up to the train tracks out of the Poplar access area while resuscitation efforts continued.</p>

<p>Arrowood was pronounced dead upon arrival at Poplar. </p>

<p>Mitchell County Emergency Management Services and members of Bradshaw Fire Department responded to the scene and assisted. </p>

<p>Mitchell County Sheriff’s Department notified Boone shortly after the incident and he became the lead investigator for the incident. </p>

<p>The accident report notes that the water level in the area had more than doubled due to recent thunderstorms upstream in the Mount Mitchell area but the conditions were still designated as safe and normal for rafting. All participants were given safety training before the trip and wore helmets and floatation devices.</p>

<p>USA Raft is also conducting its own internal investigation. </p>

<p>Boone said he still plans to speak to the guide in charge of the trip as his investigation continues. </p>

<p>“There is nothing, as of now, that is considered criminal,” he said. “It was just an accident.”</p></div>
          </div>

  <div class="field field--name-field-tags field--type-entity-reference field--label-above">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/taxonomy/term/223" property="schema:about" hreflang="en">drowning</a></div>
          <div class="field__item"><a href="/taxonomy/term/224" property="schema:about" hreflang="en">nolichucky river</a></div>
          <div class="field__item"><a href="/taxonomy/term/225" property="schema:about" hreflang="en">accident</a></div>
          <div class="field__item"><a href="/taxonomy/term/226" property="schema:about" hreflang="en">usa raft</a></div>
          <div class="field__item"><a href="/taxonomy/term/227" property="schema:about" hreflang="en">rafting</a></div>
              </div>
      </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.mitchellnews.com/local-news/bakersville-woman-dies-rafting-accident" data-a2a-title="Bakersville woman dies in rafting accident "><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-dfptagcnimitchellmidhome" class="block block-dfp block-dfp-ad834258b0-7e85-4f35-8e94-80af432da15d">
  
    
      <div id="js-dfp-tag-cni_mitchellmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellmidhome2" class="block block-dfp block-dfp-ad1f331651-a521-4d59-a368-92488d0cbab3">
  
    
      <div id="js-dfp-tag-cni_mitchellmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellmidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellfooter" class="block block-dfp block-dfp-ad1fdf086d-88ed-425f-bd71-2254a506edd2">
  
    
      <div id="js-dfp-tag-cni_mitchellfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellfooter');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnimitchellpromo-2" class="block block-dfp block-dfp-ad3fc854e3-fd01-46a3-924f-2a89c318c36d">
  
    
      <div id="js-dfp-tag-cni_mitchellpromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellpromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellmarket" class="block block-dfp block-dfp-ad06fe8f92-5972-4189-acd4-84d7a8c11e2b">
  
    
      <div id="js-dfp-tag-cni_mitchellmarket">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellmarket');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellsidebar1" class="block block-dfp block-dfp-adb875ace0-8199-4d21-ac23-2f5b5fdf0a20">
  
    
      <div id="js-dfp-tag-cni_mitchellsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Mitchell%20News-JournalID617" target="_blank" aria-label="The Mitchell News, Spruce Pine, North Carolina e-Edition"><img src="https://etypeservices.com/LandingPageImages/Mitchell%20News-Journal/currentpg1.jpg" alt="The Mitchell News, Spruce Pine, North Carolina e-Edition"></a></div>
<p><a href="https://etypeservices.com/Mitchell%20News-JournalID617" target="_blank" aria-label="The Mitchell News, Spruce Pine, North Carolina e-Edition">Read The Mitchell News, Spruce Pine, North Carolina</a></p>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      </center><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=115967" frameborder="0" scrolling="no" title="Weather Widget"></iframe></center>
  </div>
<div id="block-dfptagcnimitchellsidebarnetwork1" class="block block-dfp block-dfp-ad221a5da5-cf0b-4731-be02-fc6bd907e8b4">
  
    
      <div id="js-dfp-tag-cni_mitchellsidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellsidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellsidebar2" class="block block-dfp block-dfp-ad4b8ad4a0-cbea-4a6e-8c77-1d3b044c8e71">
  
    
      <div id="js-dfp-tag-cni_mitchellsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/bakersville-man-faces-aggravated-assault-charge-connection-hit-and-run-protester" hreflang="en">Bakersville man faces aggravated assault charge in connection to hit-and-run of protester</a></li><li><a href="/local-news/bakersville-woman-dies-rafting-accident" hreflang="en">Bakersville woman dies in rafting accident </a></li><li><a href="/local-news/mitchell-county-sheriffs-department-officers-seize-more-100-marijuana-plants" hreflang="en"> Mitchell County Sheriff&#039;s Department officers seize more than 100 marijuana plants</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/couple-arrested-after-drugs-14k-found-during-traffic-stop" hreflang="en">Couple arrested after drugs, $14K found during traffic stop</a></li><li><a href="/local/mitchell-county-arrest-report" hreflang="en">Mitchell County Arrest Report</a></li><li><a href="/local-news/update-commissioners-discuss-possible-shelter-place-order-special-meeting" hreflang="en">UPDATE: Commissioners discuss possible shelter-in-place order at special meeting</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local-news/bakersville-woman-dies-rafting-accident" hreflang="en">Bakersville woman dies in rafting accident </a></li><li><a href="/local-news/bakersville-man-faces-aggravated-assault-charge-connection-hit-and-run-protester" hreflang="en">Bakersville man faces aggravated assault charge in connection to hit-and-run of protester</a></li><li><a href="/local-regional/vics-place-mini-golf-opens-weekend-spruce-pine" hreflang="en">Vic’s Place mini golf opens this weekend in Spruce Pine</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnimitchellsidebar3" class="block block-dfp block-dfp-adc5efe55e-437f-4676-bd27-b45faf358de4">
  
    
      <div id="js-dfp-tag-cni_mitchellsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellsidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellsidebarnetwork2" class="block block-dfp block-dfp-adb890bebd-da95-4e7a-be87-c44dd134572d">
  
    
      <div id="js-dfp-tag-cni_mitchellsidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellsidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>THE MITCHELL NEWS</h3>

<p><strong>Mailing Address: </strong>PO Box 339 <br />
Spruce Pine, NC 28777 <br />
<strong>Phone: </strong>828-765-7169<br />
<strong>Fax: </strong>828-765-1616</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Mitchell News, Spruce Pine, North Carolina</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.mitchellnews.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/6507","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-12","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"6507"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/mitchellnews.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/mitchellnews.etypegoogle7.com/files/js/js_Q3EyUmEB-CngSfyvx76cTqZFq7lnDrnVmtqUd425mgw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/mitchellnews.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
