<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-12"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-12", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.mitchellnews.com/local-regional-news/toe-river-health-district-announces-second-confirmed-case-covid-19-mitchell" />
<meta name="description" content=" " />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellsidebar3"] = googletag.defineSlot("//116205717/CNI-Mitchellsidebar3", [300, 250], "js-dfp-tag-cni_mitchellsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellsidebar2"] = googletag.defineSlot("//116205717/CNI-Mitchellsidebar2", [300, 250], "js-dfp-tag-cni_mitchellsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellsidebar1"] = googletag.defineSlot("//116205717/CNI-Mitchellsidebar1", [300, 250], "js-dfp-tag-cni_mitchellsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellmarket"] = googletag.defineSlot("//116205717/CNI-Mitchellmarket", [300, 100], "js-dfp-tag-cni_mitchellmarket")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellpromo"] = googletag.defineSlot("//116205717/CNI-Mitchellpromo", [300, 100], "js-dfp-tag-cni_mitchellpromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellfooter"] = googletag.defineSlot("//116205717/CNI-Mitchellfooter", [728, 90], "js-dfp-tag-cni_mitchellfooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellmidhome2"] = googletag.defineSlot("//116205717/CNI-Mitchellmidhome2", [300, 250], "js-dfp-tag-cni_mitchellmidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellmidhome"] = googletag.defineSlot("//116205717/CNI-Mitchellmidhome", [300, 250], "js-dfp-tag-cni_mitchellmidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellleaderboard"] = googletag.defineSlot("//116205717/CNI-Mitchellleaderboard", [[728, 90], [300, 250]], "js-dfp-tag-cni_mitchellleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_mitchellbanner"] = googletag.defineSlot("//116205717/CNI-Mitchellbanner", [468, 60], "js-dfp-tag-cni_mitchellbanner")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/mitchellnews.etypegoogle7.com/files/mitchellfav.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.mitchellnews.com/local-regional-news/toe-river-health-district-announces-second-confirmed-case-covid-19-mitchell" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Toe River Health District announces second confirmed case of COVID-19 in Mitchell County | The Mitchell News, Spruce Pine, North Carolina</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q7phvq" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q7phvq" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q7phvq" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?q7phvq" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q7phvq" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q7phvq" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q7phvq" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q7phvq" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q7phvq" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q7phvq" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.4"></script>


</head>
<body class="path-node page-node-type-article mitchellnews">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">April 2, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://mitchellnews.newsbank.com">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/mitchellnews.etypegoogle7.com/files/mnj_logo.jpg" alt="The Mitchell News, Spruce Pine, North Carolina Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=hawktime&amp;Pub=3533&amp;PType=MTJn3533617XcTTrvDFRMM" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213197&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3533" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Mitchell%20News-JournalID617/default.aspx?PubID=3533" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="http://www.etypeservices.com/Mitchell%20News-JournalID617/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.mitchellnews.com/" class="navbar-item">Marketplace</a>
                                            
                                                                    <a href="http://www.etypeservices.com/Mitchell%20News-JournalID617/default.aspx?PubID=3533" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/mitchellnews.etypegoogle7.com/files/mnj_logo.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/Mitchell%20News-JournalID617/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersFranklin/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.mitchellnews.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="http://www.etypeservices.com/Mitchell%20News-JournalID617/default.aspx?PubID=3533" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/MitchellNewsJournal/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/mitchellnewsjou" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a><a href="https://www.instagram.com/mitchellnewsjournal/" class="has-text-grey-dark" target="_blank" aria-label="Instagram"><i class="fab fa-instagram is-size-3"></i><span class="sr-only">instagram</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnimitchellbanner" class="block block-dfp block-dfp-ad023525d5-74ac-482c-bc41-923100c165aa">
  
    
      <div id="js-dfp-tag-cni_mitchellbanner">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellbanner');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellleaderboard" class="block block-dfp block-dfp-ade1089135-a1c3-4fb4-9ba0-d6cf9da67c96">
  
    
      <div id="js-dfp-tag-cni_mitchellleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Toe River Health District announces second confirmed case of COVID-19 in Mitchell County</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="4224" role="article" about="/local-regional-news/toe-river-health-district-announces-second-confirmed-case-covid-19-mitchell" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local regional news">
  
      <span property="schema:name" content="Toe River Health District announces second confirmed case of COVID-19 in Mitchell County" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/brandon-roberts" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/brandon-roberts" lang="" about="/brandon-roberts" typeof="schema:Person" property="schema:name" datatype="">Brandon Roberts</a></span>
 on Wednesday, April 1, 2020
          <span property="schema:dateCreated" content="2020-04-01T22:04:42+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
<div id="flexslider-1" class="flexslider optionset-default">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/mitchellnews.etypegoogle7.com/files/2020-04/COVID-19%20%282%29%20%28002%29_0.png" width="1024" height="512" alt="Covid 19" typeof="foaf:Image" />


    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p> </p>

<p><strong>Note: To ensure all area residents to have important local information about the coronavirus health emergency, the Mitchell News-Journal has lifted its paywall and is providing unlimited access to virus-related articles on our website. We need your support to continue this important work. Please join your neighbors and become a subscriber today at www.mitchellnews.com or by calling 828-765-7169</strong><strong>.</strong></p>

<p> </p>

<p>LEDGER – The Mitchell County Health Department, part of Toe River Health District, was notified at 3:45 p.m. Wednesday, April 1, a second Mitchell County resident has tested positive for novel coronavirus, or COVID-19. The individual is in isolation. The announcement comes a week after the county's first positive case was announced.</p>

<p>Public health staff have already initiated an investigation and will be identifying close contacts to contain the spread of disease. To protect individual privacy, no further information about the case will be released.</p>

<p>The Mitchell County Health Department will keep the public informed by announcing any additional cases that may arise through local media partners.</p>

<p>"It is important for the community to understand that the identification of an additional case does not change our local strategies for preventing and reducing the spread of disease," said Diane Creek, director of the Toe River Health District. "Above all else, please isolate yourself at home if you are sick. Coronavirus symptoms include fever, cough and shortness of breath. If you experience these symptoms, please call your healthcare provider and follow their advice. If you are having a medical emergency, call 911 and inform the dispatcher that you have symptoms of COVID-19. Remember that 80 percent of coronavirus cases generate only mild symptoms.</p>

<p>Creek added it is especially important to be proactive at this time.</p>

<p>“We are blessed in Mitchell County to have a strong community," she said. "Your public officials and county leaders are continuing to work to prepare for the impact of this virus. Community members can do their part by following the guidelines, and by remembering that we’re all in this together, and to support one another." </p>

<p>Because COVID-19 is most commonly spread through respiratory droplets, the Health Department urges everyone to take precautions to protect themselves from the spread of all respiratory illness, including flu and COVID-19:</p>

<ul>
	<li>Stay home</li>
	<li>Especially stay home when sick</li>
	<li>Practice social distancing- stay at least 6 feet away from others</li>
	<li>Avoid contact with persons that you know are sick</li>
	<li>Cover your cough (cough into the crook of your elbow; or use a tissue and throw in trash)</li>
	<li>Practice good hand hygiene (wash hands often with soap and water for at least 20 seconds, especially after going to the bathroom; before eating; and after blowing your nose, coughing, or sneezing)</li>
	<li>If you do not have access to soap and water use a hand sanitizer that is at least 60 percent alcohol</li>
	<li>Routinely clean frequently touched surfaces with household cleaners</li>
</ul>

<p>Routine use of these measures by everyone will decrease the spread of viruses and respiratory diseases in our community.</p>

<p>"It is important to make sure the information you are getting about COVID-19 is coming directly from reliable sources such as the CDC, NCDHHS and the Mitchell County Public Health Department," Creek said. </p>

<p>Call the North Carolina Coronavirus Hotline at 1-866-462-3821 (staffed by nurses and pharmacists 24/7), or visit the Centers for Disease Control’s website for information and frequent updates at www.cdc.gov/coronavirus.</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.mitchellnews.com/local-regional-news/toe-river-health-district-announces-second-confirmed-case-covid-19-mitchell" data-a2a-title="Toe River Health District announces second confirmed case of COVID-19 in Mitchell County"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
            </div>

</article>

  </div>
<div id="block-dfptagcnimitchellmidhome" class="block block-dfp block-dfp-ad834258b0-7e85-4f35-8e94-80af432da15d">
  
    
      <div id="js-dfp-tag-cni_mitchellmidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellmidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellmidhome2" class="block block-dfp block-dfp-ad1f331651-a521-4d59-a368-92488d0cbab3">
  
    
      <div id="js-dfp-tag-cni_mitchellmidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellmidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellfooter" class="block block-dfp block-dfp-ad1fdf086d-88ed-425f-bd71-2254a506edd2">
  
    
      <div id="js-dfp-tag-cni_mitchellfooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellfooter');
        });
    </script>
</div>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnimitchellpromo-2" class="block block-dfp block-dfp-ad3fc854e3-fd01-46a3-924f-2a89c318c36d">
  
    
      <div id="js-dfp-tag-cni_mitchellpromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellpromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellmarket" class="block block-dfp block-dfp-ad06fe8f92-5972-4189-acd4-84d7a8c11e2b">
  
    
      <div id="js-dfp-tag-cni_mitchellmarket">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellmarket');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnimitchellsidebar1" class="block block-dfp block-dfp-adb875ace0-8199-4d21-ac23-2f5b5fdf0a20">
  
    
      <div id="js-dfp-tag-cni_mitchellsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Mitchell%20News-JournalID617/" target="_blank" aria-label="The Mitchell News, Spruce Pine, North Carolina e-Edition"><img src="https://etypeservices.com/LandingPageImages/Mitchell%20News-Journal/currentpg1.jpg" alt="The Mitchell News, Spruce Pine, North Carolina e-Edition"></a></div>
<p><a href="https://etypeservices.com/Mitchell%20News-JournalID617/" target="_blank" aria-label="The Mitchell News, Spruce Pine, North Carolina e-Edition">Read The Mitchell News, Spruce Pine, North Carolina</a></p>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      </center><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=115967" frameborder="0" scrolling="no" title="Weather Widget"></iframe></center>
  </div>
<div id="block-dfptagcnimitchellsidebar2" class="block block-dfp block-dfp-ad4b8ad4a0-cbea-4a6e-8c77-1d3b044c8e71">
  
    
      <div id="js-dfp-tag-cni_mitchellsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/state-stay-home-order-frequently-asked-questions" hreflang="en">State stay-at-home order frequently asked questions</a></li><li><a href="/webforms/anniversary" hreflang="en">Anniversary Announcement</a></li><li><a href="/webforms/birth" hreflang="en">Birth Announcement</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/couple-arrested-after-drugs-14k-found-during-traffic-stop" hreflang="en">Couple arrested after drugs, $14K found during traffic stop</a></li><li><a href="/local-news/update-commissioners-discuss-possible-shelter-place-order-special-meeting" hreflang="en">UPDATE: Commissioners discuss possible shelter-in-place order at special meeting</a></li><li><a href="/local/mitchell-county-arrest-report" hreflang="en">Mitchell County Arrest Report</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local-news/state-stay-home-order-frequently-asked-questions" hreflang="en">State stay-at-home order frequently asked questions</a></li><li><a href="/local-regional-news/toe-river-health-district-announces-second-confirmed-case-covid-19-mitchell" hreflang="en">Toe River Health District announces second confirmed case of COVID-19 in Mitchell County</a></li><li><a href="/local-news/stay-home-order-now-effect" hreflang="en">Stay-At-Home Order now in effect</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnimitchellsidebar3" class="block block-dfp block-dfp-adc5efe55e-437f-4676-bd27-b45faf358de4">
  
    
      <div id="js-dfp-tag-cni_mitchellsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_mitchellsidebar3');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>THE MITCHELL NEWS</h3>

<p><strong>Mailing Address: </strong>PO Box 339 <br />
Spruce Pine, NC 28777 <br /><strong>Phone: </strong>828-765-7169<br /><strong>Fax: </strong>828-765-1616</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Mitchell News, Spruce Pine, North Carolina</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.mitchellnews.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/4224","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-12","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"4224"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.4"></script>
<script src="/core/misc/drupal.js?v=8.8.4"></script>
<script src="/core/misc/drupal.init.js?v=8.8.4"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.4"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.4"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.4"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.4"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.4"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?q7phvq"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?q7phvq"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.4"></script>


</body>
</html>
